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【障害報告書】2020/07/14-15 プロ・エージェント アクセス障害について

発生日時
2020-07-14 15:20
復旧日時
2020-07-15 09:25

対応状況
復旧

製品
プロ・エージェント

対象機能
・ホームページオプション (以下、HPOP)

詳細/備考
障害内容
HPOPにアクセスした際「指定されたサイトは存在しません」のメッセージが表示され、サービスに正常に接続できない状態となりました。

発生原因
プロ・エージェント内部メンテナンスのために利用していたサーバーで不要と思われたフォルダを削除したが、そのフォルダが HPOP本番環境と共有しているフォルダだったため、 HPOPへのアクセスができなくなって しまいました。
また、外部からの監視アラートが設定されておらず発見が遅れ復旧までに時間を要してしまいました。


今後の対応
同様の事象が発生しないようサーバーのネットワーク関連を再度確認し弊社内教育を徹底いたします。さらに同様の事象が発生した場合でも早急に対応できるように監視アラートを追加いたします。
 
お客様には業務上多大なるご迷惑をおかけしましたことを心よりお詫び申し上げます。

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