ヘルプデスク(平日09:00~18:00)
TEL:03-6455-4748
Mail:v2support@porters.jp

【障害報告書】2020/06/01 プロ・エージェント アクセス障害について

発生日時
2020-06-01 21:00
復旧日時
2020-06-01 23:20

対応状況
復旧

製品
プロ・エージェント

対象機能
・プロ・エージェント (以下、PA)
・HPOP
・HPOP★PRO
・WEB API

詳細/備考
障害内容
PAならびに各サービスへアクセスの際に使用しているSSL証明書が期限切れとなった結果、お客様のブラウザに「この接続ではプライバシーが保護されません」などのメッセージが表示され、PAならびに各サービスに接続できない状態となりました。

発生原因
SSL証明書が期限切れとなってしまうという状態が発生しました。

(直接的な原因)
SSL証明書の更新を承認するメールが5月上旬に送付されましたが、それを承認しないまま、有効期限を迎えた結果、SSL証明書が期限切れとなってしまいました。


今後の対応
サービス運営において重要な情報の管理方法を見直し、登録事業者等の第三者からの通知やアラート、あるいは、重要なタスクの管理を組織的に実施していくことで、恒久的な再発防止策の実施に向け取り組んでまいります。
 
お客様には業務上多大なるご迷惑をおかけしましたことを心よりお詫び申し上げます。

この記事は役に立ちましたか?
1人中1人がこの記事が役に立ったと言っています